T-Mobile Network Incident
Incident Report for Clearfly
Resolved
T-Mobile has confirmed that all services have restored.
Posted Jun 16, 2020 - 08:21 MDT
Investigating
T-Mobile is experiencing a network event that appears to impact both inbound and outbound voice and messaging services. This issue may result in problems terminating calls or messages from Clearfly to T-Mobile subscribers. We will continue to monitor for updates on the status of T-Mobile's network.
Posted Jun 15, 2020 - 13:30 MDT
This incident affected: Third Party Networks.