Fax Gateway Unable to Send or Receive

Incident Report for Clearfly

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 09:32 MST

Monitoring

The issue has been identified and resolved, and we now show inbound and outbound faxes flowing as expected. We'll continue to monitor for any further issues.
Posted Jan 29, 2026 - 02:13 MST

Update

We are still unable to send/receive faxes via our fax PSTN gateways. This issue has been escalated with the vendor and their developers are now investigating.
Posted Jan 29, 2026 - 01:08 MST

Investigating

Our fax gateways are currently experiencing problems sending and receiving faxes. We're currently working with the vendor to determine root cause and resolve.
Posted Jan 28, 2026 - 23:01 MST
This incident affected: cFax.