Intermittent Issues Sending Messages

Incident Report for Clearfly

Resolved

The carrier rolled back their changes shortly after this incident was opened. Monitoring throughout the day has confirmed all services working as expected.
Posted Aug 21, 2025 - 23:04 MDT

Monitoring

An upstream provider is experiencing issues with their messaging gateway which is causing intermittent failures sending messages.

We have implemented a workaround and are monitoring while the provider addresses their issue.
Posted Aug 21, 2025 - 09:17 MDT