Outbound SMS Messages Not Reaching Destination
Incident Report for Clearfly
Resolved
The provider has confirmed that any outbound messages sent during the outage were lost. We're waiting on firm timelines from the provider, but the current estimate is that this affects all outbound SMS messages from 8:00 through 14:55 MDT on Monday, July 16. We will manually mark all affected messages as failed (and non-billable) once we have confirmation.
Posted Jul 17, 2024 - 10:33 MDT
Monitoring
The gateway provider has resolved the issue for current outbound SMS messages. We're still working with them on the disposition of messages sent during the outage, and the exact start time of the issue.
Posted Jul 16, 2024 - 15:04 MDT
Investigating
Outbound SMS messages are currently being accepted by the gateway provider, but are not being delivered. We've opened a ticket with the provider to try and determine root cause.
Posted Jul 16, 2024 - 13:14 MDT
This incident affected: Messaging (Message Delivery).