Messaging Brand Registrations Failing
Incident Report for Clearfly
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 07:14 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2022 - 12:11 MST
Monitoring
The issue appears to be resolved. Monitoring and holding for official confirmation and RFO.
Posted Dec 22, 2022 - 12:11 MST
Update
We have still not received an ETR from the Campaign Registry.
Posted Dec 22, 2022 - 10:11 MST
Identified
The verification service depends on an IRS API that they are currently having issues with. No ETR at this time.
Posted Dec 21, 2022 - 14:00 MST
Update
We are continuing to investigate this issue.
Posted Dec 21, 2022 - 08:46 MST
Update
The Campaign Registry has acknowledged the issue and is still investigating. No ETR at this time.
Posted Dec 21, 2022 - 08:42 MST
Investigating
The Campaign Registry is experiencing problems with a third-party vendor for entity verification. New campaigns can be added to existing brands, but users are currently unable to add a new brand.
Posted Dec 21, 2022 - 08:41 MST
This incident affected: Messaging (The Campaign Registry).